contentACCESS MailApp vNext – version Neo

1.Introduction

contentACCESS MailApp vNext is a simple end-user-friendly contentACCESS client application designed to manually archive/restore from/to mailboxes directly in the MS Outlook desktop version or OWA 2013 (or higher) without needing an email archive job.
It works similarly to the other contentACCESS MailApp, but it also provides access to the user’s other models and the archived data in these models. You can check the other contentACCESS MailApp documentation here.

The contentACCESS MailApp is running on the following platforms:

  • Desktop (Windows, Macintosh – on Macintosh, MS Outlook 2015+ is required)
  • OWA (desktop computer, android, iOS, phone, tablet)
  • Native MS Outlook app on tablets
  • Native Outlook app on mobiles
Important!!! contentACCESS MailApp prerequisites

  • Exchange 2016 or later version. For more information, please read this article.
  • MS Outlook M365, 2016 or later desktop version. Be aware that Office 2016 and 2019 have some limitations. For more information, please refer to this article.
  • OWA (Outlook in Web) no Office limitation
  • WebView2 needs to run correctly. It’s supported on O365 Outlook and Office 2016, 2019, and 2021. BUT Office 2016 and 2019 must fulfill some conditions to support WebView2. For more information, please read this article. You can find additional details about WebView2 here or download it directly from this link.
  • Proxy installed over HTTPS connection.
  • Default shortcut and a default retention must be set in contentACCESS Central Administration.
  • On the System page (System tab => Services group => System button => External accessibility settings) a HTTPS alias must be configured.
  • Roles Org Custom Apps, Org Marketplace Apps, and User Options must be assigned for the EWS user on the Email archive System settings page in section EWS settings. These roles enable an administrator to install and manage custom apps for the organization (read more about the roles here).

If the user wants to use the contentACCESS MailApp in shared mailbox(es), the following is required:

  • Office 1.5 API minimum. Supported Exchange and Outlook versions are described in this article (Supported API requirement sets column)

The following is NOT supported, therefore you won’t be able to use contentACCESS MailApp in these:

  • Public folders
  • Office365 group folders

Yes No Suggest edit
Help Guide Powered by Documentor
Suggest Edit